gconfmm26-2.16.0-2.PU_IAS.5.i386.rpm


Advertisement

Description

gconfmm26 - C++ wrapper for GConf2

Property Value
Distribution CentOS 5
Repository PUIAS Unsupported i386
Package name gconfmm26
Package version 2.16.0
Package release 2.PU_IAS.5
Package architecture i386
Package type rpm
Installed size 116.87 KB
Download size 44.94 KB
Official Mirror springdale.math.ias.edu
This package provides a C++ interface for GConf2. It is a subpackage
of the GTKmm project.  The interface provides a convenient interface
for C++ programmers to create Gnome GUIs with GTK+'s flexible
object-oriented framework.

Alternatives

Package Version Architecture Repository
gconfmm26-2.18.0-1.el5.rf.i386.rpm 2.18.0 i386 Repoforge (RPMforge)
gconfmm26-2.18.0-1.el5.rf.x86_64.rpm 2.18.0 x86_64 Repoforge (RPMforge)
gconfmm26-2.16.0-2.PU_IAS.5.x86_64.rpm 2.16.0 x86_64 PUIAS Unsupported
gconfmm26-2.8.1-1.el5.rf.i386.rpm 2.8.1 i386 Repoforge (RPMforge)
gconfmm26 - - -

Requires

Name Value
/sbin/ldconfig -
libORBit-2.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libdl.so.2 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgconf-2.so.4 -
libgconfmm-2.6.so.1 -
libglib-2.0.so.0 -
libglibmm-2.4.so.1 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libm.so.6 -
libsigc-2.0.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
gconfmm26 = 2.16.0-2.PU_IAS.5
libgconfmm-2.6.so.1 -

Download

Type URL
Binary Package gconfmm26-2.16.0-2.PU_IAS.5.i386.rpm
Source Package gconfmm26-2.16.0-2.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-unsupported.repo:
    [puias-unsupported]
    name=PUIAS Unsupported
    baseurl=http://springdale.math.ias.edu/data/puias/unsupported/5/i386/
    enabled=1
    gpgcheck=0
    
  2. Install gconfmm26 rpm package:
    # yum install gconfmm26

Files

Path
/usr/lib/libgconfmm-2.6.so.1
/usr/lib/libgconfmm-2.6.so.1.0.6
/usr/share/doc/gconfmm26-2.16.0/AUTHORS
/usr/share/doc/gconfmm26-2.16.0/COPYING
/usr/share/doc/gconfmm26-2.16.0/ChangeLog
/usr/share/doc/gconfmm26-2.16.0/INSTALL
/usr/share/doc/gconfmm26-2.16.0/NEWS
/usr/share/doc/gconfmm26-2.16.0/README

Changelog

2006-08-28 - Denis Leroy <denis@poolshark.org> - 2.16.0
- FE6 Rebuild
2006-08-21 - Denis Leroy <denis@poolshark.org> - 2.16.0-1
- Update to 2.16.0
2006-06-25 - Denis Leroy <denis@poolshark.org> - 2.14.2
- Update to 2.14.2
- Added dist postfix to release field
2006-03-20 - Denis Leroy <denis@poolshark.org> - 2.14.0-1
- Update to 2.14.0
2006-02-28 - Denis Leroy <denis@poolshark.org> - 2.12.0-3
- Rebuild
2005-11-25 - Denis Leroy <denis@poolshark.org> - 2.12.0-2
- Removed static libraries
2005-09-19 - Denis Leroy <denis@poolshark.org> - 2.12.0-1
- Update to 2.12.0
2005-05-07 - Denis Leroy <denis@poolshark.org> - 2.10.0-2
- Added patch to fix x86_64 compile
2005-04-28 - Denis Leroy <denis@poolshark.org> - 2.10.0-1
- Upgrade to 2.10.0
- Added patch to fix gcc4 warning
2005-04-07 - Michael Schwendt <mschwendt[AT]users.sf.net>
- rebuilt

See Also

Package Description
gconfmm26-devel-2.16.0-2.PU_IAS.5.i386.rpm Headers for developing programs that will use gconfmm
git-1.6.3.3-1.PU_IAS.5.i386.rpm Fast Version Control System
git-all-1.6.3.3-1.PU_IAS.5.i386.rpm Meta-package to pull in all git tools
git-cvs-1.6.3.3-1.PU_IAS.5.i386.rpm Git tools for importing CVS repositories
git-daemon-1.6.3.3-1.PU_IAS.5.i386.rpm Git protocol dæmon
git-email-1.6.3.3-1.PU_IAS.5.i386.rpm Git tools for sending email
git-gui-1.6.3.3-1.PU_IAS.5.i386.rpm Git GUI tool
git-svn-1.6.3.3-1.PU_IAS.5.i386.rpm Git tools for importing Subversion repositories
gitk-1.6.3.3-1.PU_IAS.5.i386.rpm Git revision tree visualiser
gitweb-1.6.3.3-1.PU_IAS.5.i386.rpm Simple web interface to git repositories
gmime-2.2.3-3.1.PU_IAS.5.i386.rpm Library for creating and parsing MIME messages
gmime-devel-2.2.3-3.1.PU_IAS.5.i386.rpm Header files to develop libgmime applications
gnet2-2.0.7-9.PU_IAS.5.i386.rpm A simple network library built upon glib
gnet2-devel-2.0.7-9.PU_IAS.5.i386.rpm Headers and libraries for building apps that use gnet2
gnome-vfsmm26-2.16.1-1.i386.rpm C++ wrapper for gnome-vfs
Advertisement
Advertisement