perl-Test-Pod-Coverage-1.08-3.1.PU_IAS.5.noarch.rpm


Advertisement

Description

perl-Test-Pod-Coverage - Check for pod coverage in your distribution

Property Value
Distribution CentOS 5
Repository PUIAS Server x86_64
Package name perl-Test-Pod-Coverage
Package version 1.08
Package release 3.1.PU_IAS.5
Package architecture noarch
Package type rpm
Installed size 13.66 KB
Download size 11.65 KB
Official Mirror springdale.math.ias.edu
Checks for POD coverage in files for your distribution.

Alternatives

Package Version Architecture Repository
perl-Test-Pod-Coverage-1.08-3.1.el5.noarch.rpm 1.08 noarch EPEL
perl-Test-Pod-Coverage-1.08-3.1.el5.noarch.rpm 1.08 noarch EPEL
perl-Test-Pod-Coverage-1.08-3.1.PU_IAS.5.noarch.rpm 1.08 noarch PUIAS Server
perl-Test-Pod-Coverage-1.08-1.el5.rf.noarch.rpm 1.08 noarch Repoforge (RPMforge)
perl-Test-Pod-Coverage-1.08-1.el5.rf.noarch.rpm 1.08 noarch Repoforge (RPMforge)
perl-Test-Pod-Coverage-1.08-1.el5.art.noarch.rpm 1.08 noarch Atomic
perl-Test-Pod-Coverage-1.08-1.el5.art.noarch.rpm 1.08 noarch Atomic
perl-Test-Pod-Coverage - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.8.8) -
perl(Pod::Coverage) -
perl(Test::Builder) -
perl(strict) -
perl(warnings) -

Provides

Name Value
perl(Test::Pod::Coverage) = 1.08
perl-Test-Pod-Coverage = 1.08-3.1.PU_IAS.5

Download

Type URL
Binary Package perl-Test-Pod-Coverage-1.08-3.1.PU_IAS.5.noarch.rpm
Source Package perl-Test-Pod-Coverage-1.08-3.1.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install perl-Test-Pod-Coverage rpm package:
    # yum install perl-Test-Pod-Coverage

Files

Path
/usr/lib/perl5/vendor_perl/5.8.8/Test/
/usr/lib/perl5/vendor_perl/5.8.8/Test/Pod/Coverage.pm
/usr/share/doc/perl-Test-Pod-Coverage-1.08/Changes
/usr/share/man/man3/Test::Pod::Coverage.3pm.gz

Changelog

2007-11-15 - Rob Myers <rob.myers@gtri.gatech.edu> - 1.08-3.1
- BuildRequire perl(Devel::Symdump)
2006-09-08 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.08-3
- Rebuild for FC6.
2006-02-18 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.08-2
- Rebuild for FC5 (perl 5.8.8).
2006-01-26 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.08-1
- Update to 1.08.
2005-05-12 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.06-3
- Add dist tag.
2005-04-07 - Michael Schwendt <mschwendt[AT]users.sf.net> - 1.06-2
- rebuilt
2004-06-24 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0:1.06-1
- Update to 1.06.
2004-06-02 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0:1.04-0.fdr.1
- First build.

See Also

Package Description
perl-XML-DOM-1.44-2.PU_IAS.5.noarch.rpm DOM extension to XML::Parser
perl-XML-RegExp-0.03-2.PU_IAS.5.noarch.rpm Regular expressions for XML tokens
perl-XML-XQL-0.68-3.PU_IAS.5.noarch.rpm Perl module for querying XML tree structures with XQL
perl-udunits-1.12.4-11.PU_IAS.5.x86_64.rpm Perl module for udunits
php-mcrypt-5.1.6-0.PU_IAS.5.x86_64.rpm Mcrypt extension module for PHP
php-pecl-Fileinfo-1.0.4-3.PU_IAS.5.x86_64.rpm Fileinfo is a PHP extension that wraps the libmagic library
pidgin-encryption-3.0-1.PU_IAS.5.x86_64.rpm RSA encryption support for Gaim
pine-4.64-3.PU_IAS.5.x86_64.rpm Commonly used, MIME compliant mail and news reader
plotutils-2.5-3.PU_IAS.5.x86_64.rpm GNU vector and raster graphics utilities and libraries
plotutils-devel-2.5-3.PU_IAS.5.x86_64.rpm Headers for developing programs that will use plotutils
princeton-ph-0.2-2.PU_IAS.5.noarch.rpm Princeton ph replacement script
pstoedit-3.45-2.PU_IAS.5.x86_64.rpm Translates PostScript and PDF graphics into other vector formats
pstoedit-devel-3.45-2.PU_IAS.5.x86_64.rpm Headers for developing programs that will use pstoedit
purifyeps-1.0-2.PU_IAS.5.noarch.rpm "Purifies" eps files for use by both dvips and pdflatex
python-biopython-1.51-1.PU_IAS.5.x86_64.rpm Python tools for computational molecular biology
Advertisement
Advertisement