perl-Pod-Escapes-1.04-7.PU_IAS.5.noarch.rpm


Advertisement

Description

perl-Pod-Escapes - Perl module for resolving POD escape sequences

Distribution: CentOS 5
Repository: PUIAS Server x86_64
Package name: perl-Pod-Escapes
Package version: 1.04
Package release: 7.PU_IAS.5
Package architecture: noarch
Package type: rpm
Installed size: 23.75 KB
Download size: 15.69 KB
Official Mirror: springdale.math.ias.edu
This module provides things that are useful in decoding Pod E<...> sequences. Presumably, it should be used only by Pod parsers and/or formatters.

Provides

  • perl(Pod::Escapes) = 1.04
  • perl-Pod-Escapes = 1.04-7.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
      [puias-server]
      name=PUIAS Server
      baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
      enabled=1
      gpgcheck=0
      
    2. Install perl-Pod-Escapes rpm package:
      # yum install perl-Pod-Escapes

    Files

    • /usr/lib/perl5/vendor_perl/5.8.8/Pod/Escapes.pm
    • /usr/share/doc/perl-Pod-Escapes-1.04/ChangeLog
    • /usr/share/doc/perl-Pod-Escapes-1.04/README
    • /usr/share/man/man3/Pod::Escapes.3pm.gz

    Changelog

    2008-02-27 - Tom "spot" Callaway <tcallawa@redhat.com> - 1.04-7 - Rebuild for perl 5.10 (again)

    2008-01-13 - Tom "spot" Callaway <tcallawa@redhat.com> - 1.04-6 - rebuild for new perl

    2007-10-16 - Tom "spot" Callaway <tcallawa@redhat.com> - 1.04-5.1 - correct license tag - add BR: perl(ExtUtils::MakeMaker)

    2006-09-07 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.04-5 - Rebuild for FC6.

    2006-02-15 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.04-4 - Rebuild for FC5 (perl 5.8.8).

    2005-12-29 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.04-3 - Dist tag.

    2005-04-07 - Michael Schwendt <mschwendt[AT]users.sf.net> - 1.04-2 - rebuilt

    2004-05-09 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0:1.04-0.fdr.1 - Update to 1.04. - Avoid creation of the perllocal.pod file (make pure_install).

    2004-04-30 - Ville Skyttä <ville.skytta at iki.fi> - 0:1.03-0.fdr.2 - Require perl(:MODULE_COMPAT_*). - Reduce directory ownership bloat.

    2003-11-05 - Ville Skyttä <ville.skytta at iki.fi> - 0:1.03-0.fdr.1 - First build.

    Advertisement
    Advertisement