perl-Devel-Symdump-2.07-3.PU_IAS.5.1.noarch.rpm


Advertisement

Description

perl-Devel-Symdump - A Perl module for inspecting Perl's symbol table

Distribution: CentOS 5
Repository: PUIAS Server x86_64
Package name: perl-Devel-Symdump
Package version: 2.07
Package release: 3.PU_IAS.5.1
Package architecture: noarch
Package type: rpm
Installed size: 26.82 KB
Download size: 16.51 KB
Official Mirror: springdale.math.ias.edu
The perl module Devel::Symdump provides a convenient way to inspect perl's symbol table and the class hierarchy within a running program.

Provides

  • perl(Devel::Symdump) = 2.07
  • perl(Devel::Symdump::Export)
  • perl-Devel-Symdump = 2.07-3.PU_IAS.5.1

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
      [puias-server]
      name=PUIAS Server
      baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
      enabled=1
      gpgcheck=0
      
    2. Install perl-Devel-Symdump rpm package:
      # yum install perl-Devel-Symdump

    Files

    • /usr/lib/perl5/vendor_perl/5.8.8/Devel/Symdump.pm
    • /usr/lib/perl5/vendor_perl/5.8.8/Devel/Symdump/Export.pm
    • /usr/share/doc/perl-Devel-Symdump-2.07/ChangeLog
    • /usr/share/doc/perl-Devel-Symdump-2.07/README
    • /usr/share/man/man3/Devel::Symdump.3pm.gz

    Changelog

    2007-12-28 - Patrice Dumas <pertusus@free.fr> - 1:2.07-3.1 - Add BuildRequires Test::Pod. Don't add Test::Pod::Coverage, since Test::Pod::Coverage indirectly BuildRequires perl-Devel-Symdump through Pod::Coverage

    2007-08-29 - Robin Norwood <rnorwood@redhat.com> - 1:2.07-3 - Add missing BuildRequires

    2007-08-27 - Robin Norwood <rnorwood@redhat.com> - 1:2.07-2 - Fix license tag - Fix broken changelog entry

    2007-02-03 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 1:2.07-1 - Update to 2.07. - Minor corrections/cleanings.

    2006-12-02 - Robin Norwood <rnorwood@redhat.com> - 2.0604-1 - Upgrade to latest CPAN version: 2.0604

    2006-06-05 - Jason Vas Dias <jvdias@redhat.com> - 2.0601-1 - Upgrade to 2.0601

    2006-02-03 - Jason Vas Dias <jvdias@redhat.com> - 2.06-1 - Upgrade to 2.0.6 - rebuild for new perl-5.8.8

    2006-01-10 - Jason Vas Dias <jvdias@redhat.com> - 2.05-1 - fix bug 176718: Upgrade to 2.05

    2005-12-16 - Jesse Keating <jkeating@redhat.com> - rebuilt for new gcc

    2005-12-16 - Jesse Keating <jkeating@redhat.com> - rebuilt for new gcj

    Advertisement
    Advertisement