libnc-dap-devel-3.7.4-3.PU_IAS.5.x86_64.rpm


Advertisement

Description

libnc-dap-devel - Development files and header files from libnc-dap

Property Value
Distribution CentOS 5
Repository PUIAS Server x86_64
Package name libnc-dap-devel
Package version 3.7.4
Package release 3.PU_IAS.5
Package architecture x86_64
Package type rpm
Installed size 89.33 KB
Download size 20.29 KB
Official Mirror springdale.math.ias.edu
This package contains all the files needed to develop applications that
will use libnc-dap.

Alternatives

Package Version Architecture Repository
libnc-dap-devel-3.7.4-3.PU_IAS.5.i386.rpm 3.7.4 i386 PUIAS Server
libnc-dap-devel-3.7.0-9.el5.i386.rpm 3.7.0 i386 EPEL
libnc-dap-devel-3.7.0-9.el5.i386.rpm 3.7.0 i386 EPEL
libnc-dap-devel-3.7.0-9.el5.x86_64.rpm 3.7.0 x86_64 EPEL
libnc-dap-devel-3.6.2-4.Nau5x.i386.rpm 3.6.2 i386 Scientific Linux Cyrillic Edition
libnc-dap-devel - - -

Requires

Name Value
automake -
libdap-devel >= 3.8.0
libnc-dap = 3.7.4-3.PU_IAS.5
libnc-dap.so.3()(64bit) -
pkgconfig -

Provides

Name Value
libnc-dap-devel = 3.7.4-3.PU_IAS.5

Download

Type URL
Binary Package libnc-dap-devel-3.7.4-3.PU_IAS.5.x86_64.rpm
Source Package libnc-dap-3.7.4-3.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install libnc-dap-devel rpm package:
    # yum install libnc-dap-devel

Files

Path
/usr/bin/ncdap-config
/usr/include/libnc-dap/netcdf.h
/usr/include/libnc-dap/netcdf.inc
/usr/lib64/libnc-dap.so
/usr/lib64/pkgconfig/libnc-dap.pc
/usr/share/aclocal/libnc-dap.m4
/usr/share/aclocal/libnc-dap_header.m4

Changelog

See libnc-dap-3.7.4-3.PU_IAS.5.x86_64.rpm changelog.

See Also

Package Description
libsamplerate-0.1.7-2.PU_IAS.5.x86_64.rpm Sample rate conversion library for audio data
libsamplerate-devel-0.1.7-2.PU_IAS.5.x86_64.rpm Development related files for libsamplerate
libsigc++20-2.0.18-1.PU_IAS.5.x86_64.rpm Typesafe signal framework for C++
libsigc++20-devel-2.0.18-1.PU_IAS.5.x86_64.rpm Development tools for the typesafe signal framework for C++
libsndfile-1.0.17-2.PU_IAS.5.x86_64.rpm Library for reading and writing sound files
libsndfile-devel-1.0.17-2.PU_IAS.5.x86_64.rpm Development files for libsndfile
libstroke-0.5.1-21.PU_IAS.5.x86_64.rpm A stroke interface library
libstroke-devel-0.5.1-21.PU_IAS.5.x86_64.rpm Development files for the libstroke library
libtasn1-0.3.9-1.PU_IAS.5.x86_64.rpm This is the ASN.1 library used in GNUTLS
libtasn1-devel-0.3.9-1.PU_IAS.5.x86_64.rpm Files for development of applications which will use libtasn1
libtasn1-tools-0.3.9-1.PU_IAS.5.x86_64.rpm Some ASN.1 tools
link-grammar-4.2.5-1.PU_IAS.5.x86_64.rpm A Grammar Checking library
link-grammar-devel-4.2.5-1.PU_IAS.5.x86_64.rpm Support files necessary to compile applications with liblink-grammar
lirc-0.8.2-2.PU_IAS.5.x86_64.rpm The Linux Infrared Remote Control package
lirc-devel-0.8.2-2.PU_IAS.5.x86_64.rpm Development files for LIRC
Advertisement
Advertisement