libgda-postgres-3.0.1-6.PU_IAS.5.1.x86_64.rpm


Advertisement

Description

libgda-postgres - PostgreSQL provider for libgda

Property Value
Distribution CentOS 5
Repository PUIAS Server x86_64
Package name libgda-postgres
Package version 3.0.1
Package release 6.PU_IAS.5.1
Package architecture x86_64
Package type rpm
Installed size 105.29 KB
Download size 50.37 KB
Official Mirror springdale.math.ias.edu
This package includes the libgda PostgreSQL provider.

Alternatives

Package Version Architecture Repository
libgda-postgres-3.0.1-6.PU_IAS.5.1.i386.rpm 3.0.1 i386 PUIAS Server
libgda-postgres-1.9.100-10.Nau5x.i386.rpm 1.9.100 i386 Scientific Linux Cyrillic Edition
libgda-postgres - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libdl.so.2()(64bit) -
libgda = 3.0.1-6.PU_IAS.5.1
libgda-3.0.so.3()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libpq.so.4()(64bit) -
libpthread.so.0()(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gda-postgres = 3.0.1-6.PU_IAS.5.1
libgda-postgres = 3.0.1-6.PU_IAS.5.1
libgda-postgres.so()(64bit) -

Obsoletes

Name Value
gda-postgres < 3.0.1-6.PU_IAS.5.1

Download

Type URL
Binary Package libgda-postgres-3.0.1-6.PU_IAS.5.1.x86_64.rpm
Source Package libgda-3.0.1-6.PU_IAS.5.1.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install libgda-postgres rpm package:
    # yum install libgda-postgres

Files

Path
/usr/lib64/libgda-3.0/providers/libgda-postgres.so

Changelog

See libgda-3.0.1-6.PU_IAS.5.1.x86_64.rpm changelog.

See Also

Package Description
libgda-postgres-devel-3.0.1-6.PU_IAS.5.1.x86_64.rpm PostgreSQL provider for libgda pkgconfig file
libgda-sqlite-3.0.1-6.PU_IAS.5.1.x86_64.rpm SQLite provider for libgda
libgda-sqlite-devel-3.0.1-6.PU_IAS.5.1.x86_64.rpm SQLite provider for libgda pkgconfig file
libgda-xbase-3.0.1-6.PU_IAS.5.1.x86_64.rpm XBASE provider for libgda
libgda-xbase-devel-3.0.1-6.PU_IAS.5.1.x86_64.rpm XBASE provider for libgda pkgconfig file
libgfx-1.0.3-2.PU_IAS.5.x86_64.rpm Simple graphics library
libgnomedb-3.0.0-6.PU_IAS.5.x86_64.rpm Library for writing gnome database programs
libgnomedb-devel-3.0.0-6.PU_IAS.5.x86_64.rpm Development libraries and header files for libgnomedb
libgstroke-0.5.1-21.PU_IAS.5.x86_64.rpm Optional libgstroke files
libgstroke-devel-0.5.1-21.PU_IAS.5.x86_64.rpm Development files for the libstroke library
libid3tag-0.15.1b-3.PU_IAS.5.i386.rpm Library for reading and writing ID3v1 and ID3v2 tags
libid3tag-0.15.1b-3.PU_IAS.5.x86_64.rpm Library for reading and writing ID3v1 and ID3v2 tags
libid3tag-devel-0.15.1b-3.PU_IAS.5.x86_64.rpm Header and library for developing programs that will use libid3tag
libmad-0.15.1b-6.PU_IAS.5.i386.rpm MPEG audio decoding library
libmad-0.15.1b-6.PU_IAS.5.x86_64.rpm MPEG audio decoding library
Advertisement
Advertisement