gstreamer-plugins-ugly-0.10.5-1.PU_IAS.5.x86_64.rpm


Advertisement

Description

gstreamer-plugins-ugly - GStreamer streaming media framework "ugly" plug-ins

Property Value
Distribution CentOS 5
Repository PUIAS Server x86_64
Package name gstreamer-plugins-ugly
Package version 0.10.5
Package release 1.PU_IAS.5
Package architecture x86_64
Package type rpm
Installed size 500.38 KB
Download size 217.70 KB
Official Mirror springdale.math.ias.edu
GStreamer is a streaming media framework, based on graphs of elements which
operate on media data.
This package contains well-written plug-ins that can't be shipped in
gstreamer-plugins-good because:
- the license is not LGPL
- the license of the library is not LGPL
- there are possible licensing issues with the code.

Alternatives

Package Version Architecture Repository
gstreamer-plugins-ugly-0.10.11-2.el5.rf.i386.rpm 0.10.11 i386 Repoforge (RPMforge)
gstreamer-plugins-ugly-0.10.11-2.el5.rf.x86_64.rpm 0.10.11 x86_64 Repoforge (RPMforge)
gstreamer-plugins-ugly-0.10.5-1.PU_IAS.5.i386.rpm 0.10.5 i386 PUIAS Client
gstreamer-plugins-ugly-0.10.5-1.PU_IAS.5.x86_64.rpm 0.10.5 x86_64 PUIAS Client
gstreamer-plugins-ugly-0.10.5-1.PU_IAS.5.i386.rpm 0.10.5 i386 PUIAS Server
gstreamer-plugins-ugly - - -

Requires

Name Value
gstreamer >= 0.10.1
liba52.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdvdread.so.3()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstaudio-0.10.so.0()(64bit) -
libgstbase-0.10.so.0()(64bit) -
libgstreamer-0.10.so.0()(64bit) -
libgstriff-0.10.so.0()(64bit) -
libgsttag-0.10.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libid3tag.so.0()(64bit) -
libm.so.6()(64bit) -
libmad.so.0()(64bit) -
libmp3lame.so.0()(64bit) -
libmpeg2.so.0()(64bit) -
liboil-0.3.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
gstreamer-a52dec = 0.10.5-1.PU_IAS.5
gstreamer-amrnbdec = 0.10.5-1.PU_IAS.5
gstreamer-dvdread = 0.10.5-1.PU_IAS.5
gstreamer-lame = 0.10.5-1.PU_IAS.5
gstreamer-mad = 0.10.5-1.PU_IAS.5
gstreamer-mpeg2dec = 0.10.5-1.PU_IAS.5
gstreamer-plugins-ugly = 0.10.5-1.PU_IAS.5
gstreamer-sid = 0.10.5-1.PU_IAS.5
libgsta52dec.so()(64bit) -
libgstasf.so()(64bit) -
libgstdvdlpcmdec.so()(64bit) -
libgstdvdread.so()(64bit) -
libgstdvdsub.so()(64bit) -
libgstiec958.so()(64bit) -
libgstlame.so()(64bit) -
libgstmad.so()(64bit) -
libgstmpeg2dec.so()(64bit) -
libgstmpegaudioparse.so()(64bit) -
libgstmpegstream.so()(64bit) -
libgstrmdemux.so()(64bit) -

Conflicts

Name Value
gstreamer-plugins-good <= 0.10.0

Download

Type URL
Binary Package gstreamer-plugins-ugly-0.10.5-1.PU_IAS.5.x86_64.rpm
Source Package gstreamer-plugins-ugly-0.10.5-1.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install gstreamer-plugins-ugly rpm package:
    # yum install gstreamer-plugins-ugly

Files

Path
/usr/lib64/gstreamer-0.10/libgsta52dec.so
/usr/lib64/gstreamer-0.10/libgstasf.so
/usr/lib64/gstreamer-0.10/libgstdvdlpcmdec.so
/usr/lib64/gstreamer-0.10/libgstdvdread.so
/usr/lib64/gstreamer-0.10/libgstdvdsub.so
/usr/lib64/gstreamer-0.10/libgstiec958.so
/usr/lib64/gstreamer-0.10/libgstlame.so
/usr/lib64/gstreamer-0.10/libgstmad.so
/usr/lib64/gstreamer-0.10/libgstmpeg2dec.so
/usr/lib64/gstreamer-0.10/libgstmpegaudioparse.so
/usr/lib64/gstreamer-0.10/libgstmpegstream.so
/usr/lib64/gstreamer-0.10/libgstrmdemux.so
/usr/share/doc/gstreamer-plugins-ugly-0.10.5/AUTHORS
/usr/share/doc/gstreamer-plugins-ugly-0.10.5/COPYING
/usr/share/doc/gstreamer-plugins-ugly-0.10.5/README
/usr/share/doc/gstreamer-plugins-ugly-0.10.5/REQUIREMENTS
/usr/share/locale/af/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/az/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/cs/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/hu/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/it/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/nb/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/nl/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/or/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sq/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sr/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/sv/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/uk/LC_MESSAGES/gst-plugins-ugly-0.10.mo
/usr/share/locale/vi/LC_MESSAGES/gst-plugins-ugly-0.10.mo

Changelog

2007-01-22 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-1
- New upstream release 0.10.5
2006-10-25 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.4-3
- Work around old gstreamer-plugins-base package in FC-5 which doesn't have
a pluginsdir variable in its pkgconfig file
2006-10-24 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.4-2
- Add a52 hinting patch, fixing livna bug 1197
2006-10-10 - Thorsten Leemhuis <fedora at leemhuis.info>
- sync livna with latest from thomasvs
2006-09-02 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.10.4-0.gst.1
- new release
2006-08-09 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.10.3.2-0.gst.1
- new prerelease
2006-03-31 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.10.3-0.gst.1
- new upstream release
2006-03-29 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.10.2.2-0.gst.1
- new upstream prerelease
- add dvdsub plugin
2006-03-21 - Thomas Vander Stichele <thomas at apestaart dot org>
- adjust for livna
- disable amrnb
2006-03-17 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.10.2-0.gst.2
- make gstreamer overridable

See Also

Package Description
gstreamer-plugins-ugly-devel-0.10.5-1.PU_IAS.5.x86_64.rpm Development files for GStreamer Ugly Plugins
gtkmathview-0.7.6-5.PU_IAS.5.x86_64.rpm A MathML rendering library
gtkmathview-devel-0.7.6-5.PU_IAS.5.x86_64.rpm Support files necessary to compile applications using gtkmathview
gtkmm24-2.10.10-1.PU_IAS.5.x86_64.rpm C++ interface for GTK2 (a GUI library for X)
gtkmm24-devel-2.10.10-1.PU_IAS.5.x86_64.rpm Headers for developing programs that will use gtkmm24
gtkmm24-docs-2.10.10-1.PU_IAS.5.x86_64.rpm Documentation for gtkmm24, includes full API docs
gv-3.6.2-2.PU_IAS.5.x86_64.rpm A X front-end for the Ghostscript PostScript(TM) interpreter
hdf-4.2r2-2.PU_IAS.5.x86_64.rpm A general purpose library and file format for storing scientific data
hdf-devel-4.2r2-2.PU_IAS.5.x86_64.rpm HDF development files
hdf5-1.6.10-1.el5.x86_64.rpm A general purpose library and file format for storing scientific data
hdf5-devel-1.6.10-1.el5.x86_64.rpm HDF5 development files
heliodor-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl window decorator with Metacity theme support
hspell-1.0-4.PU_IAS.5.x86_64.rpm A Hebrew spell checker
hspell-devel-1.0-4.PU_IAS.5.x86_64.rpm Library and include files for Hspell, the hebrew spell checker
id3lib-3.8.3-18.PU_IAS.5.x86_64.rpm Library for manipulating ID3v1 and ID3v2 tags
Advertisement
Advertisement