beryl-plugins-unsupported-0.2.0-1.PU_IAS.5.x86_64.rpm


Advertisement

Description

beryl-plugins-unsupported - Unsupported beryl plugins

Distribution: CentOS 5
Repository: PUIAS Server x86_64
Package name: beryl-plugins-unsupported
Package version: 0.2.0
Package release: 1.PU_IAS.5
Package architecture: x86_64
Package type: rpm
Installed size: 707.67 KB
Download size: 160.63 KB
Official Mirror: springdale.math.ias.edu
Beryl plugins that are either: * unstable * only modestly maintained * or completely unmaintained Use at your own risk.

Provides

  • beryl-plugins-unsupported = 0.2.0-1.PU_IAS.5
  • libgroup.so()(64bit)
  • libplane.so()(64bit)
  • libshowdesktop.so()(64bit)
  • libsnow.so()(64bit)
  • libtext.so()(64bit)
  • libtile.so()(64bit)
  • libzoom.so()(64bit)

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
      [puias-server]
      name=PUIAS Server
      baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
      enabled=1
      gpgcheck=0
      
    2. Install beryl-plugins-unsupported rpm package:
      # yum install beryl-plugins-unsupported

    Files

    • /usr/lib64/beryl/libgroup.so
    • /usr/lib64/beryl/libplane.so
    • /usr/lib64/beryl/libshowdesktop.so
    • /usr/lib64/beryl/libsnow.so
    • /usr/lib64/beryl/libtext.so
    • /usr/lib64/beryl/libtile.so
    • /usr/lib64/beryl/libzoom.so
    • /usr/share/locale/ca/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/es/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/hu/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/ja/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/ko/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/nl/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/zh_HK/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/beryl-plugins-extra.mo
    Advertisement
    Advertisement