beryl-plugins-0.2.0-1.PU_IAS.5.x86_64.rpm


Advertisement

Description

beryl-plugins - Beryl OpenGL window and compositing manager plug-ins

Property Value
Distribution CentOS 5
Repository PUIAS Server x86_64
Package name beryl-plugins
Package version 0.2.0
Package release 1.PU_IAS.5
Package architecture x86_64
Package type rpm
Installed size 4.66 MB
Download size 2.73 MB
Official Mirror springdale.math.ias.edu
Beryl is a combined window manager and compositing
manager that runs on top of Xgl or AIGLX using OpenGL
to provide effects accelerated by a 3D graphics card
on the desktop. Beryl is a community-driven fork of
Compiz.
Beryl has a flexible plug-in system, which the
contents of this package take advantage of.

Alternatives

Package Version Architecture Repository
beryl-plugins-0.2.0-1.PU_IAS.5.i386.rpm 0.2.0 i386 PUIAS Client
beryl-plugins-0.2.0-1.PU_IAS.5.x86_64.rpm 0.2.0 x86_64 PUIAS Client
beryl-plugins-0.2.0-1.PU_IAS.5.i386.rpm 0.2.0 i386 PUIAS Server
beryl-plugins - - -

Requires

Name Value
beryl-core >= 0.2.0
libICE.so.6()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXdamage.so.1()(64bit) -
libXfixes.so.3()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libberyldecoration.so.0()(64bit) -
libberylsettings.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libdbus-1.so.3()(64bit) -
libdl.so.2()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libjpeg.so.62()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng12.so.0()(64bit) -
libpng12.so.0(PNG12_0)(64bit) -
librsvg-2.so.2()(64bit) -
libstartup-notification-1.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
beryl-dbus = 0.2.0-1.PU_IAS.5
beryl-plugins = 0.2.0-1.PU_IAS.5
lib3d.so()(64bit) -
libanimation.so()(64bit) -
libannotate.so()(64bit) -
libbench.so()(64bit) -
libblurfx.so()(64bit) -
libclone.so()(64bit) -
libcrashhandler.so()(64bit) -
libcube.so()(64bit) -
libdbus.so()(64bit) -
libdecoration.so()(64bit) -
libfade.so()(64bit) -
libfadedesktop.so()(64bit) -
libimgjpeg.so()(64bit) -
libinputzoom.so()(64bit) -
libmove.so()(64bit) -
libneg.so()(64bit) -
libopacify.so()(64bit) -
libplace.so()(64bit) -
libpng.so()(64bit) -
libput.so()(64bit) -
libresize.so()(64bit) -
librotate.so()(64bit) -
libscale.so()(64bit) -
libscreenshot.so()(64bit) -
libsnap.so()(64bit) -
libsplash.so()(64bit) -
libstate.so()(64bit) -
libsvg.so()(64bit) -
libswitcher.so()(64bit) -
libthumbnail.so()(64bit) -
libtrailfocus2.so()(64bit) -
libwater.so()(64bit) -
libwobbly.so()(64bit) -

Obsoletes

Name Value
beryl-dbus <= 0.2.0-1.PU_IAS.5

Download

Type URL
Binary Package beryl-plugins-0.2.0-1.PU_IAS.5.x86_64.rpm
Source Package beryl-plugins-0.2.0-1.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install beryl-plugins rpm package:
    # yum install beryl-plugins

Files

Path
/usr/lib64/beryl/lib3d.so
/usr/lib64/beryl/libanimation.so
/usr/lib64/beryl/libannotate.so
/usr/lib64/beryl/libbench.so
/usr/lib64/beryl/libblurfx.so
/usr/lib64/beryl/libclone.so
/usr/lib64/beryl/libcrashhandler.so
/usr/lib64/beryl/libcube.so
/usr/lib64/beryl/libdbus.so
/usr/lib64/beryl/libdecoration.so
/usr/lib64/beryl/libfade.so
/usr/lib64/beryl/libfadedesktop.so
/usr/lib64/beryl/libimgjpeg.so
/usr/lib64/beryl/libinputzoom.so
/usr/lib64/beryl/libmove.so
/usr/lib64/beryl/libneg.so
/usr/lib64/beryl/libopacify.so
/usr/lib64/beryl/libplace.so
/usr/lib64/beryl/libpng.so
/usr/lib64/beryl/libput.so
/usr/lib64/beryl/libresize.so
/usr/lib64/beryl/librotate.so
/usr/lib64/beryl/libscale.so
/usr/lib64/beryl/libscreenshot.so
/usr/lib64/beryl/libsnap.so
/usr/lib64/beryl/libsplash.so
/usr/lib64/beryl/libstate.so
/usr/lib64/beryl/libsvg.so
/usr/lib64/beryl/libswitcher.so
/usr/lib64/beryl/libthumbnail.so
/usr/lib64/beryl/libtrailfocus2.so
/usr/lib64/beryl/libwater.so
/usr/lib64/beryl/libwobbly.so
/usr/share/beryl/cubecaps-beryl.png
/usr/share/beryl/cubecaps.png
/usr/share/beryl/emboss.png
/usr/share/beryl/reflection_default.png
/usr/share/beryl/snowflake2.png
/usr/share/beryl/splash_background.png
/usr/share/beryl/splash_logo.png
/usr/share/doc/beryl-plugins-0.2.0/AUTHORS
/usr/share/doc/beryl-plugins-0.2.0/COPYING
/usr/share/doc/beryl-plugins-0.2.0/ChangeLog
/usr/share/doc/beryl-plugins-0.2.0/README
/usr/share/locale/ca/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/es/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/es_AR/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/fr/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/hu_HU/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/it_IT/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/ja/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/ko/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/nb_NO/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/nl/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/pl_PL/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/pt_BR/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/pt_PT/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/sv_FI/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/sv_SE/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/zh_CN/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/zh_HK/LC_MESSAGES/beryl-plugins.mo
/usr/share/locale/zh_TW/LC_MESSAGES/beryl-plugins.mo

Changelog

2007-03-15 - Jarod Wilson <jwilson@redhat.com> 0.2.0
- beryl 0.2.0
2007-02-23 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.2-2
- Drop unnecessary dep on fedora-logos (#229793)
- Ugh, fine. Build the unsupported plugins (#227539)
2007-02-20 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.2-1
- beryl 0.1.9999.2 (aka 0.2.0-rc2)
2007-02-05 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.1-1
- beryl 0.1.9999.1 (aka 0.2.0-rc1)
2007-01-30 - Jarod Wilson <jwilson@redhat.com> 0.1.99.2-3
- Forgot to Provides: beryl-dbus
2007-01-29 - Jarod Wilson <jwilson@redhat.com> 0.1.99.2-2
- Add BR: libjpeg-devel
2007-01-29 - Jarod Wilson <jwilson@redhat.com> 0.1.99.2-1
- New upstream release
2007-01-02 - Jarod Wilson <jwilson@redhat.com> 0.1.4-2
- Don't provide beryl lib dir, beryl-core should
2007-01-02 - Jarod Wilson <jwilson@redhat.com> 0.1.4-1
- New upstream release
2006-12-13 - Jarod Wilson <jwilson@redhat.com> 0.1.3-2
- Add BR for freshly added translations

See Also

Package Description
beryl-plugins-unsupported-0.2.0-1.PU_IAS.5.x86_64.rpm Unsupported beryl plugins
beryl-settings-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl OpenGL window and compositing manager GUI config utility
beryl-settings-simple-0.2.0-1.PU_IAS.5.x86_64.rpm Simplified beryl settings GUI
blacs-1.1-24.PU_IAS.5.1.x86_64.rpm Basic Linear Algebra Communication Subprograms
blacs-devel-1.1-24.PU_IAS.5.1.x86_64.rpm Development libraries for blacs
blitz++-0.9-1.PU_IAS.5.x86_64.rpm C++ Template Library providing array objects for Scientific Computing
cabextract-1.1-5.PU_IAS.5.x86_64.rpm Utility for extracting cabinet (.cab) archives
cairomm-1.2.4-1.PU_IAS.5.x86_64.rpm Cairomm is the C++ API for the cairo graphics library
cairomm-devel-1.2.4-1.PU_IAS.5.x86_64.rpm Headers for developing programs that will use cairomm
camlp4-3.09.3-1.PU_IAS.5.x86_64.rpm Pre-Processor-Pretty-Printer for OCaml
cfitsio-3.040-3.PU_IAS.5.x86_64.rpm Library for manipulating FITS data files
cfitsio-devel-3.040-3.PU_IAS.5.x86_64.rpm Headers required when building programs against cfitsio
cln-1.1.13-2.PU_IAS.5.x86_64.rpm Class Library for Numbers
cln-devel-1.1.13-2.PU_IAS.5.x86_64.rpm Development files for programs using the CLN library
ddd-3.3.11-14.PU_IAS.5.x86_64.rpm GUI for several command-line debuggers
Advertisement
Advertisement