beryl-core-0.2.0-1.PU_IAS.5.x86_64.rpm


Advertisement

Description

beryl-core - Beryl OpenGL window and compositing manager

Property Value
Distribution CentOS 5
Repository PUIAS Server x86_64
Package name beryl-core
Package version 0.2.0
Package release 1.PU_IAS.5
Package architecture x86_64
Package type rpm
Installed size 1.32 MB
Download size 470.87 KB
Official Mirror springdale.math.ias.edu
Beryl is a combined window manager and compositing
manager that runs on top of Xgl or AIGLX using OpenGL
to provide effects accelerated by a 3D graphics card
on the desktop. Beryl is a community-driven fork of
Compiz.

Alternatives

Package Version Architecture Repository
beryl-core-0.2.0-1.PU_IAS.5.i386.rpm 0.2.0 i386 PUIAS Client
beryl-core-0.2.0-1.PU_IAS.5.x86_64.rpm 0.2.0 x86_64 PUIAS Client
beryl-core-0.2.0-1.PU_IAS.5.i386.rpm 0.2.0 i386 PUIAS Server
beryl-core - - -

Requires

Name Value
/sbin/ldconfig -
libGL.so.1()(64bit) -
libICE.so.6()(64bit) -
libORBit-2.so.0()(64bit) -
libSM.so.6()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXdamage.so.1()(64bit) -
libXext.so.6()(64bit) -
libXfixes.so.3()(64bit) -
libXinerama.so.1()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libberyldecoration.so.0()(64bit) -
libberylsettings.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgconf-2.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libstartup-notification-1.so.0()(64bit) -
mesa-libGL >= 6.5-9
rtld(GNU_HASH) -

Provides

Name Value
beryl-core = 0.2.0-1.PU_IAS.5
libberyldecoration.so.0()(64bit) -
libberylsettings.so.0()(64bit) -
libgconf.so()(64bit) -
libini.so()(64bit) -

Download

Type URL
Binary Package beryl-core-0.2.0-1.PU_IAS.5.x86_64.rpm
Source Package beryl-core-0.2.0-1.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/x86_64/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install beryl-core rpm package:
    # yum install beryl-core

Files

Path
/usr/bin/beryl
/usr/bin/beryl-xgl
/usr/lib64/libberyldecoration.so.0
/usr/lib64/libberyldecoration.so.0.0.0
/usr/lib64/libberylsettings.so.0
/usr/lib64/libberylsettings.so.0.0.0
/usr/lib64/beryl/
/usr/lib64/beryl/backends/libgconf.so
/usr/lib64/beryl/backends/libini.so
/usr/share/beryl/background.png
/usr/share/beryl/icon.png
/usr/share/doc/beryl-core-0.2.0/AUTHORS
/usr/share/doc/beryl-core-0.2.0/COPYING
/usr/share/doc/beryl-core-0.2.0/ChangeLog
/usr/share/doc/beryl-core-0.2.0/README
/usr/share/locale/ca/LC_MESSAGES/beryl-core.mo
/usr/share/locale/cs/LC_MESSAGES/beryl-core.mo
/usr/share/locale/de_DE/LC_MESSAGES/beryl-core.mo
/usr/share/locale/es/LC_MESSAGES/beryl-core.mo
/usr/share/locale/es_AR/LC_MESSAGES/beryl-core.mo
/usr/share/locale/fr/LC_MESSAGES/beryl-core.mo
/usr/share/locale/hu_HU/LC_MESSAGES/beryl-core.mo
/usr/share/locale/it/LC_MESSAGES/beryl-core.mo
/usr/share/locale/ja/LC_MESSAGES/beryl-core.mo
/usr/share/locale/ko/LC_MESSAGES/beryl-core.mo
/usr/share/locale/nl/LC_MESSAGES/beryl-core.mo
/usr/share/locale/pl/LC_MESSAGES/beryl-core.mo
/usr/share/locale/pt_BR/LC_MESSAGES/beryl-core.mo
/usr/share/locale/pt_PT/LC_MESSAGES/beryl-core.mo
/usr/share/locale/ru/LC_MESSAGES/beryl-core.mo
/usr/share/locale/sv_FI/LC_MESSAGES/beryl-core.mo
/usr/share/locale/sv_SE/LC_MESSAGES/beryl-core.mo
/usr/share/locale/uk_UA/LC_MESSAGES/beryl-core.mo
/usr/share/locale/zh_CN/LC_MESSAGES/beryl-core.mo
/usr/share/locale/zh_HK/LC_MESSAGES/beryl-core.mo
/usr/share/locale/zh_TW/LC_MESSAGES/beryl-core.mo
/usr/share/man/man1/beryl-settings-dump.1.gz
/usr/share/man/man1/beryl-xgl.1.gz
/usr/share/man/man1/beryl.1.gz

Changelog

2007-03-15 - Jarod Wilson <jwilson@redhat.com> 0.2.0-1
- beryl 0.2.0
2007-02-23 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.2-2
- Nuke rpaths (resolves #229778, #226719)
2007-02-16 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.2-1
- beryl 0.1.9999.2 (aka 0.2.0-rc2)
2007-02-08 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.1-3
- Upstream changed how to turn on beryl-xgl build, respin to
turn it back on again (#227844)
2007-02-05 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.1-2
- Add R: on beryl-settings-simple to meta-packages
2007-02-05 - Jarod Wilson <jwilson@redhat.com> 0.1.9999.1-1
- beryl 0.1.9999.1 (aka 0.2.0-rc1)
2007-01-30 - Jarod Wilson <jwilson@redhat.com> 0.1.99.2-2
- Un-require beryl-dbus, since its part of beryl-plugins now
2007-01-29 - Jarod Wilson <jwilson@redhat.com> 0.1.99.2-1
- New upstream release
2007-01-02 - Jarod Wilson <jwilson@redhat.com> 0.1.4-2
- Provide beryl libdir
2007-01-02 - Jarod Wilson <jwilson@redhat.com> 0.1.4-1
- New upstream release

See Also

Package Description
beryl-core-devel-0.2.0-1.PU_IAS.5.x86_64.rpm Development packages for beryl
beryl-gnome-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl meta-package to install all beryl components for Gnome
beryl-kde-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl meta-package to install all beryl components for KDE
beryl-manager-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl window decorator and theme management utility
beryl-plugins-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl OpenGL window and compositing manager plug-ins
beryl-plugins-unsupported-0.2.0-1.PU_IAS.5.x86_64.rpm Unsupported beryl plugins
beryl-settings-0.2.0-1.PU_IAS.5.x86_64.rpm Beryl OpenGL window and compositing manager GUI config utility
beryl-settings-simple-0.2.0-1.PU_IAS.5.x86_64.rpm Simplified beryl settings GUI
blacs-1.1-24.PU_IAS.5.1.x86_64.rpm Basic Linear Algebra Communication Subprograms
blacs-devel-1.1-24.PU_IAS.5.1.x86_64.rpm Development libraries for blacs
blitz++-0.9-1.PU_IAS.5.x86_64.rpm C++ Template Library providing array objects for Scientific Computing
cabextract-1.1-5.PU_IAS.5.x86_64.rpm Utility for extracting cabinet (.cab) archives
cairomm-1.2.4-1.PU_IAS.5.x86_64.rpm Cairomm is the C++ API for the cairo graphics library
cairomm-devel-1.2.4-1.PU_IAS.5.x86_64.rpm Headers for developing programs that will use cairomm
camlp4-3.09.3-1.PU_IAS.5.x86_64.rpm Pre-Processor-Pretty-Printer for OCaml
Advertisement
Advertisement