mdbtools-0.6-0.3.cvs20051109.PU_IAS.5.i386.rpm


Advertisement

Description

mdbtools - Access data stored in Microsoft Access databases

Distribution: CentOS 5
Repository: PUIAS Server i386
Package name: mdbtools
Package version: 0.6
Package release: 0.3.cvs20051109.PU_IAS.5
Package architecture: i386
Package type: rpm
Installed size: 86.40 KB
Download size: 38.75 KB
Official Mirror: springdale.math.ias.edu
MDB Tools is a suite of programs for accessing data stored in Microsoft Access databases.

Provides

  • mdbtools = 0.6-0.3.cvs20051109.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
      [puias-server]
      name=PUIAS Server
      baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/i386/ServerAddons/
      enabled=1
      gpgcheck=0
      
    2. Install mdbtools rpm package:
      # yum install mdbtools

    Files

    • /usr/bin/mdb-array
    • /usr/bin/mdb-export
    • /usr/bin/mdb-header
    • /usr/bin/mdb-hexdump
    • /usr/bin/mdb-parsecsv
    • /usr/bin/mdb-prop
    • /usr/bin/mdb-schema
    • /usr/bin/mdb-sql
    • /usr/bin/mdb-tables
    • /usr/bin/mdb-ver
    • /usr/share/doc/mdbtools-0.6/COPYING
    • /usr/share/man/man1/mdb-export.1.gz
    • /usr/share/man/man1/mdb-schema.1.gz
    • /usr/share/man/man1/mdb-sql.1.gz
    • /usr/share/man/man1/mdb-tables.1.gz
    • /usr/share/man/man1/mdb-ver.1.gz

    Changelog

    2007-08-14 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.6-0.3.cvs20051109 - Stop gmdb from crashing when selecting close without a file being open (bz 251419) - Change release field from 0.x.pre1 to 0.x.cvs20051109, as that more acurately reflects our upstream base (bz 251419)

    2007-08-13 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.6-0.2.pre1 - Stop gmdb from crashing when selecting file->properties without having a file loaded (bz 251419) - Don't install headers used to build tools (install only those of libmdb) - Add glib2-devel to the -devel Requires

    2007-08-13 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.6-0.1.pre1 - There were lots of compile warnings, looking for a fix I found that upstream is dead, but that Debian has sort of continued as upstream based on the 0.6pre1 release; Switching to Debian "upstream" release 0.6pre1 (20051109-4)

    2007-08-08 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.5-1 - Initial Fedora package (based on specfile by Dag Wieers, thanks!)

    Advertisement
    Advertisement