libmp4v2-1.5.0.1-3.PU_IAS.5.i386.rpm


Advertisement

Description

libmp4v2 - Library for working with files using the mp4 container format

Property Value
Distribution CentOS 5
Repository PUIAS Server i386
Package name libmp4v2
Package version 1.5.0.1
Package release 3.PU_IAS.5
Package architecture i386
Package type rpm
Installed size 804.91 KB
Download size 279.43 KB
Official Mirror springdale.math.ias.edu
The libmp4v2 library provides an abstraction layer for working with files
using the mp4 container format. This library is developed by mpeg4ip project
and is an exact copy of the library distributed in the mpeg4ip package.

Alternatives

Package Version Architecture Repository
libmp4v2-1.5.0.1-6.el5.i386.rpm 1.5.0.1 i386 Scientific Linux Cyrillic Edition
libmp4v2-1.5.0.1-6.el5.x86_64.rpm 1.5.0.1 x86_64 EPEL
libmp4v2-1.5.0.1-6.el5.i386.rpm 1.5.0.1 i386 EPEL
libmp4v2-1.5.0.1-6.el5.i386.rpm 1.5.0.1 i386 EPEL
libmp4v2-1.5.0.1-3.el5.rf.i386.rpm 1.5.0.1 i386 Repoforge (RPMforge)
libmp4v2-1.5.0.1-3.el5.rf.x86_64.rpm 1.5.0.1 x86_64 Repoforge (RPMforge)
libmp4v2-1.5.0.1-3.PU_IAS.5.i386.rpm 1.5.0.1 i386 PUIAS Client
libmp4v2-1.5.0.1-3.PU_IAS.5.x86_64.rpm 1.5.0.1 x86_64 PUIAS Client
libmp4v2-1.5.0.1-3.PU_IAS.5.x86_64.rpm 1.5.0.1 x86_64 PUIAS Server
libmp4v2 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libmp4v2.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libmp4v2 = 1.5.0.1-3.PU_IAS.5
libmp4v2.so.0 -

Download

Type URL
Binary Package libmp4v2-1.5.0.1-3.PU_IAS.5.i386.rpm
Source Package libmp4v2-1.5.0.1-3.PU_IAS.5.src.rpm

Install Howto

  1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
    [puias-server]
    name=PUIAS Server
    baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/i386/ServerAddons/
    enabled=1
    gpgcheck=0
    
  2. Install libmp4v2 rpm package:
    # yum install libmp4v2

Files

Path
/usr/bin/mp4art
/usr/bin/mp4dump
/usr/bin/mp4extract
/usr/bin/mp4info
/usr/bin/mp4tags
/usr/bin/mp4trackdump
/usr/lib/libmp4v2.so.0
/usr/lib/libmp4v2.so.0.0.0
/usr/share/doc/libmp4v2-1.5.0.1/COPYING

Changelog

2006-12-15 - Matthias Saou <http://freshrpms.net/> 1.5.0.1-3
- Spec file cleanup (habits, mostly) preparing to submit for Extras inclusion.
2006-10-06 - Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> 1.5.0.1-2
- rebuilt for unwind info generation, broken in gcc-4.1.1-21
2006-07-18 - Noa Resare <noa@resare.com> 1.5.0.1-1
- new upstream release
2006-05-13 - Noa Resare <noa@resare.com> 1.4.1-3
- disabled static lib
- use DESTDIR
- disable-dependency-tracking for faster builds
- removed a manpage template file apt.mpt.gz
2006-05-08 - Noa Resare <noa@resare.com> 1.4.1-2
- specfile cleanups
2006-05-05 - Noa Resare <noa@resare.com> 1.4.1-1.lvn5
- initial release

See Also

Package Description
libmp4v2-devel-1.5.0.1-3.PU_IAS.5.i386.rpm Development files for the mp4v2 library
libnc-dap-3.7.4-3.PU_IAS.5.i386.rpm The NetCDF interface to DAP-2 from OPeNDAP
libnc-dap-devel-3.7.4-3.PU_IAS.5.i386.rpm Development files and header files from libnc-dap
libsamplerate-0.1.7-2.PU_IAS.5.i386.rpm Sample rate conversion library for audio data
libsamplerate-devel-0.1.7-2.PU_IAS.5.i386.rpm Development related files for libsamplerate
libsigc++20-2.0.18-1.PU_IAS.5.i386.rpm Typesafe signal framework for C++
libsigc++20-devel-2.0.18-1.PU_IAS.5.i386.rpm Development tools for the typesafe signal framework for C++
libsndfile-1.0.17-2.PU_IAS.5.i386.rpm Library for reading and writing sound files
libsndfile-devel-1.0.17-2.PU_IAS.5.i386.rpm Development files for libsndfile
libstroke-0.5.1-21.PU_IAS.5.i386.rpm A stroke interface library
libstroke-devel-0.5.1-21.PU_IAS.5.i386.rpm Development files for the libstroke library
libtasn1-0.3.9-1.PU_IAS.5.i386.rpm This is the ASN.1 library used in GNUTLS
libtasn1-devel-0.3.9-1.PU_IAS.5.i386.rpm Files for development of applications which will use libtasn1
libtasn1-tools-0.3.9-1.PU_IAS.5.i386.rpm Some ASN.1 tools
link-grammar-4.2.5-1.PU_IAS.5.i386.rpm A Grammar Checking library
Advertisement
Advertisement