libmad-devel-0.15.1b-6.PU_IAS.5.i386.rpm


Advertisement

Description

libmad-devel - Header and library for developing programs that will use libmad

Distribution: CentOS 5
Repository: PUIAS Server i386
Package name: libmad-devel
Package version: 0.15.1b
Package release: 6.PU_IAS.5
Package architecture: i386
Package type: rpm
Installed size: 121.73 KB
Download size: 71.41 KB
Official Mirror: springdale.math.ias.edu
MAD (libmad) is a high-quality MPEG audio decoder. It currently supports MPEG-1 and the MPEG-2 extension to Lower Sampling Frequencies, as well as the so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II, and Layer III a.k.a. MP3) are fully implemented. This package contains the header file as well as the static library needed to develop programs that will use libmad for mpeg audio decoding.

Provides

  • libmad-devel = 0.15.1b-6.PU_IAS.5

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
      [puias-server]
      name=PUIAS Server
      baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/i386/ServerAddons/
      enabled=1
      gpgcheck=0
      
    2. Install libmad-devel rpm package:
      # yum install libmad-devel

    Files

    • /usr/include/mad.h
    • /usr/lib/libmad.a
    • /usr/lib/libmad.so
    • /usr/lib/pkgconfig/mad.pc

    Changelog

    Advertisement
    Advertisement