beryl-plugins-unsupported-0.2.0-1.PU_IAS.5.i386.rpm


Advertisement

Description

beryl-plugins-unsupported - Unsupported beryl plugins

Distribution: CentOS 5
Repository: PUIAS Server i386
Package name: beryl-plugins-unsupported
Package version: 0.2.0
Package release: 1.PU_IAS.5
Package architecture: i386
Package type: rpm
Installed size: 649.74 KB
Download size: 156.28 KB
Official Mirror: springdale.math.ias.edu
Beryl plugins that are either: * unstable * only modestly maintained * or completely unmaintained Use at your own risk.

Provides

  • beryl-plugins-unsupported = 0.2.0-1.PU_IAS.5
  • libgroup.so
  • libplane.so
  • libshowdesktop.so
  • libsnow.so
  • libtext.so
  • libtile.so
  • libzoom.so

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-server.repo:
      [puias-server]
      name=PUIAS Server
      baseurl=http://springdale.math.ias.edu/data/puias/5/en/os/i386/ServerAddons/
      enabled=1
      gpgcheck=0
      
    2. Install beryl-plugins-unsupported rpm package:
      # yum install beryl-plugins-unsupported

    Files

    • /usr/lib/beryl/libgroup.so
    • /usr/lib/beryl/libplane.so
    • /usr/lib/beryl/libshowdesktop.so
    • /usr/lib/beryl/libsnow.so
    • /usr/lib/beryl/libtext.so
    • /usr/lib/beryl/libtile.so
    • /usr/lib/beryl/libzoom.so
    • /usr/share/locale/ca/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/es/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/hu/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/ja/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/ko/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/nl/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/zh_HK/LC_MESSAGES/beryl-plugins-extra.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/beryl-plugins-extra.mo

    Changelog

    Advertisement
    Advertisement