perl-DBD-CSV-0.22-5.el5.noarch.rpm


Advertisement

Description

perl-DBD-CSV - DBI driver for CSV files

Distribution: CentOS 5
Repository: PUIAS Computational x86_64
Package name: perl-DBD-CSV
Package version: 0.22
Package release: 5.el5
Package architecture: noarch
Package type: rpm
Installed size: 58.17 KB
Download size: 28.71 KB
Official Mirror: springdale.math.ias.edu
The DBD::CSV module is yet another driver for the DBI (Database independent interface for Perl). This one is based on the SQL "engine" SQL::Statement and the abstract DBI driver DBD::File and implements access to so-called CSV files (Comma separated values). Such files are mostly used for exporting MS Access and MS Excel data.

Provides

  • perl(Bundle::DBD::CSV) = 0.1016
  • perl(DBD::CSV) = 0.22
  • perl(DBD::CSV::Statement)
  • perl(DBD::CSV::Table)
  • perl(DBD::CSV::db)
  • perl(DBD::CSV::dr)
  • perl(DBD::CSV::st)
  • perl-DBD-CSV = 0.22-5.el5

    Download

    Install Howto

    1. Create the repository config file /etc/yum.repos.d/puias-computational.repo:
      [puias-computational]
      name=PUIAS Computational
      baseurl=http://springdale.math.ias.edu/data/puias/computational/5/x86_64/
      enabled=1
      gpgcheck=0
      
    2. Install perl-DBD-CSV rpm package:
      # yum install perl-DBD-CSV

    Files

    • /usr/lib/perl5/vendor_perl/5.8.8/Bundle/
    • /usr/lib/perl5/vendor_perl/5.8.8/Bundle/DBD/CSV.pm
    • /usr/lib/perl5/vendor_perl/5.8.8/DBD/CSV.pm
    • /usr/share/doc/perl-DBD-CSV-0.22/ChangeLog
    • /usr/share/doc/perl-DBD-CSV-0.22/README
    • /usr/share/man/man3/Bundle::DBD::CSV.3pm.gz
    • /usr/share/man/man3/DBD::CSV.3pm.gz

    Changelog

    2006-09-26 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.22-5 - Added perl(SQL::Statement) to requirements list (#208012).

    2006-09-07 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.22-4 - Rebuild for FC6.

    2006-02-24 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.22-3 - Rebuild for FC5 (perl 5.8.8).

    2005-12-17 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.22-2 - Missing build requirement: DBD::File >= 0.30.

    2005-09-11 - Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.22-1 - First build.

    Advertisement
    Advertisement