libedit-devel-2.11-4.20080712cvs.el5.i386.rpm


Advertisement

Description

libedit-devel - Development files for libedit

Property Value
Distribution CentOS 5
Repository FlexBox i386
Package name libedit-devel
Package version 2.11
Package release 4.20080712cvs.el5
Package architecture i386
Package type rpm
Installed size 41.32 KB
Download size 28.48 KB
Official Mirror flexbox.sourceforge.net
This package contains development files for libedit.

Alternatives

Package Version Architecture Repository
libedit-devel-20090923-3.0_1.el5.rf.i386.rpm 20090923 i386 Repoforge (RPMforge)
libedit-devel-20090923-3.0_1.el5.rf.x86_64.rpm 20090923 x86_64 Repoforge (RPMforge)
libedit-devel-3.0-2.20090923cvs.el5.art.i386.rpm 3.0 i386 Atomic
libedit-devel-3.0-2.20090923cvs.el5.art.i386.rpm 3.0 i386 Atomic
libedit-devel-3.0-2.20090923cvs.el5.art.x86_64.rpm 3.0 x86_64 Atomic
libedit-devel-2.11-4.20080712cvs.el5.x86_64.rpm 2.11 x86_64 FlexBox
libedit-devel-2.11-3.20080712cvs.ep.x86_64.rpm 2.11 x86_64 End Point
libedit-devel-2.11-2.20080712cvs.el5.i386.rpm 2.11 i386 EPEL
libedit-devel-2.11-2.20080712cvs.el5.i386.rpm 2.11 i386 EPEL
libedit-devel-2.11-2.20080712cvs.el5.x86_64.rpm 2.11 x86_64 EPEL
libedit-devel-2.9-4.20060603cvs.PU_IAS.5.i386.rpm 2.9 i386 PUIAS Computational
libedit-devel-2.9-4.20060603cvs.PU_IAS.5.x86_64.rpm 2.9 x86_64 PUIAS Computational
libedit-devel - - -

Requires

Name Value
libedit = 2.11-4.20080712cvs.el5
libedit.so.0 -
ncurses-devel -
pkgconfig -

Provides

Name Value
libedit-devel = 2.11-4.20080712cvs.el5

Download

Type URL
Binary Package libedit-devel-2.11-4.20080712cvs.el5.i386.rpm
Source Package libedit-2.11-4.20080712cvs.el5.src.rpm

Install Howto

  1. Download latest flexbox-release rpm from
    http://flexbox.sourceforge.net/centos/5/i386/
  2. Install flexbox-release rpm:
    # rpm -Uvh flexbox-release*rpm
  3. Install libedit-devel rpm package:
    # yum install libedit-devel

Files

Path
/usr/include/histedit.h
/usr/include/editline/readline.h
/usr/lib/libedit.so
/usr/lib/pkgconfig/libedit.pc
/usr/share/doc/libedit-devel-2.11/fileman.c
/usr/share/doc/libedit-devel-2.11/test.c
/usr/share/man/man3/editline.3.gz
/usr/share/man/man3/el_deletestr.3.gz
/usr/share/man/man3/el_end.3.gz
/usr/share/man/man3/el_get.3.gz
/usr/share/man/man3/el_getc.3.gz
/usr/share/man/man3/el_gets.3.gz
/usr/share/man/man3/el_history.3.gz
/usr/share/man/man3/el_history_end.3.gz
/usr/share/man/man3/el_history_init.3.gz
/usr/share/man/man3/el_init.3.gz
/usr/share/man/man3/el_insertstr.3.gz
/usr/share/man/man3/el_line.3.gz
/usr/share/man/man3/el_parse.3.gz
/usr/share/man/man3/el_push.3.gz
/usr/share/man/man3/el_reset.3.gz
/usr/share/man/man3/el_resize.3.gz
/usr/share/man/man3/el_set.3.gz
/usr/share/man/man3/el_source.3.gz
/usr/share/man/man3/el_tok_end.3.gz
/usr/share/man/man3/el_tok_init.3.gz
/usr/share/man/man3/el_tok_line.3.gz
/usr/share/man/man3/el_tok_reset.3.gz
/usr/share/man/man3/el_tok_str.3.gz
/usr/share/man/man5/editrc.5.gz

Changelog

See libedit-2.11-4.20080712cvs.el5.i386.rpm changelog.

See Also

Package Description
libffi-3.0.5-1.el5.i386.rpm A portable foreign function interface library
libffi-devel-3.0.5-1.el5.i386.rpm Development files for libffi
libgsasl-1.4.4-1.el5.i386.rpm GNU SASL library
libgsasl-devel-1.4.4-1.el5.i386.rpm Development files for libgsasl
libnetfilter_conntrack-0.9.0-1.el5.i386.rpm Netfilter conntrack userspace library
libnetfilter_conntrack-devel-0.9.0-1.el5.i386.rpm Header files, libraries and development documentation for libnetfilter_conntrack
libnfnetlink-1.0.0-2.el5.i386.rpm Netfilter netlink userspace library
libnfnetlink-devel-1.0.0-2.el5.i386.rpm Header files, libraries and development documentation for libnfnetlink
libntlm-1.2-1.el5.i386.rpm NTLM authentication library
libntlm-devel-1.2-1.el5.i386.rpm Development files for libntlm
libprelude-1.0.0-3.el5.i386.rpm The prelude library
libprelude-devel-1.0.0-3.el5.i386.rpm Header files and libraries for libprelude development
libprelude-perl-1.0.0-3.el5.i386.rpm Perl bindings for libprelude
libprelude-python-1.0.0-3.el5.i386.rpm Python bindings for libprelude
libprelude-ruby-1.0.0-3.el5.i386.rpm Ruby bindings for libprelude
Advertisement
Advertisement