airtsp-devel-1.01.2-1.el5.x86_64.rpm


Advertisement

Description

airtsp-devel - Header files, libraries and development helper tools for airtsp

Property Value
Distribution CentOS 5
Repository EPEL x86_64
Package name airtsp-devel
Package version 1.01.2
Package release 1.el5
Package architecture x86_64
Package type rpm
Installed size 21.52 KB
Download size 12.96 KB
Official Mirror dl.fedoraproject.org
This package contains the header files, shared libraries and
development helper tools for airtsp. If you would like to develop
programs using airtsp, you will need to install airtsp-devel.

Alternatives

Package Version Architecture Repository
airtsp-devel-1.01.2-1.el5.i386.rpm 1.01.2 i386 EPEL
airtsp-devel-1.01.2-1.el5.i386.rpm 1.01.2 i386 EPEL
airtsp-devel - - -

Requires

Name Value
airtsp = 1.01.2-1.el5
libairtsp.so.1.01()(64bit) -
pkgconfig -

Provides

Name Value
airtsp-devel = 1.01.2-1.el5

Download

Type URL
Binary Package airtsp-devel-1.01.2-1.el5.x86_64.rpm
Source Package airtsp-1.01.2-1.el5.src.rpm

Install Howto

  1. Download the latest epel-release rpm from
    http://dl.fedoraproject.org/pub/archive/epel/5/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install airtsp-devel rpm package:
    # yum install airtsp-devel

Files

Path
/usr/bin/airtsp-config
/usr/include/airtsp/AIRTSP_Service.hpp
/usr/include/airtsp/AIRTSP_Types.hpp
/usr/lib64/libairtsp.so
/usr/lib64/pkgconfig/airtsp.pc
/usr/share/aclocal/airtsp.m4
/usr/share/airtsp/
/usr/share/airtsp/CMake/airtsp-config-version.cmake
/usr/share/airtsp/CMake/airtsp-config.cmake
/usr/share/airtsp/CMake/airtsp-library-depends-debug.cmake
/usr/share/airtsp/CMake/airtsp-library-depends.cmake
/usr/share/man/man1/airtsp-config.1.gz
/usr/share/man/man3/airtsp-library.3.gz

Changelog

See airtsp-1.01.2-1.el5.x86_64.rpm changelog.

See Also

Package Description
airtsp-doc-1.01.2-1.el5.x86_64.rpm HTML documentation for the airtsp library
akode-2.0.2-4.el5.i386.rpm Audio-decoding framework
akode-2.0.2-4.el5.x86_64.rpm Audio-decoding framework
akode-devel-2.0.2-4.el5.i386.rpm Headers for developing programs that will use akode
akode-devel-2.0.2-4.el5.x86_64.rpm Headers for developing programs that will use akode
alpine-2.03-1.el5.x86_64.rpm powerful, easy to use console email client
alsamixergui-0.9.0-0.3.rc1.el5.x86_64.rpm GUI mixer for ALSA sound devices
altermime-0.3.7-2.el5.x86_64.rpm Alter MIME-encoded mailpacks
amavisd-new-2.5.2-4.el5.noarch.rpm Email filter with virus scanner and spamassassin support
amtterm-1.2-1.el5.x86_64.rpm Serial-over-lan (sol) client for Intel AMT
ann-1.1.1-2.el5.x86_64.rpm Library for searching Approximate Nearest Neighbors
ann-devel-1.1.1-2.el5.i386.rpm Development files for the ANN library
ann-devel-1.1.1-2.el5.x86_64.rpm Development files for the ANN library
ann-libs-1.1.1-2.el5.i386.rpm Runtime files for the ANN library
ann-libs-1.1.1-2.el5.x86_64.rpm Runtime files for the ANN library
Advertisement
Advertisement