NearTree-devel-3.1.1-3.el5.i386.rpm


Advertisement

Description

NearTree-devel - Development tools for compiling programs using NearTree

Property Value
Distribution CentOS 5
Repository EPEL x86_64
Package name NearTree-devel
Package version 3.1.1
Package release 3.el5
Package architecture i386
Package type rpm
Installed size 310.54 KB
Download size 36.44 KB
Official Mirror dl.fedoraproject.org
The NearTree-devel package includes the header and library files for
developing applications that use NearTree.

Alternatives

Package Version Architecture Repository
NearTree-devel-3.1.1-3.el5.i386.rpm 3.1.1 i386 EPEL
NearTree-devel-3.1.1-3.el5.x86_64.rpm 3.1.1 x86_64 EPEL
NearTree-devel - - -

Requires

Name Value
CVector-devel -
NearTree = 3.1.1-3.el5
libCNearTree.so.5 -

Provides

Name Value
NearTree-devel = 3.1.1-3.el5

Download

Type URL
Binary Package NearTree-devel-3.1.1-3.el5.i386.rpm
Source Package NearTree-3.1.1-3.el5.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://dl.fedoraproject.org/pub/archive/epel/5/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install NearTree-devel rpm package:
    # yum install NearTree-devel

Files

Path
/usr/include/CNearTree.h
/usr/include/TNear.h
/usr/include/rhrand.h
/usr/include/triple.h
/usr/lib/libCNearTree.so

Changelog

See NearTree-3.1.1-3.el5.i386.rpm changelog.

See Also

Package Description
NetworkManager-openconnect-0.8.6.0-2.el5.x86_64.rpm NetworkManager VPN integration for openconnect
NetworkManager-openvpn-0.7.0-18.svn11.el5.3.x86_64.rpm NetworkManager VPN plugin for OpenVPN
NetworkManager-pptp-0.7.0-2.svn16.el5.x86_64.rpm NetworkManager VPN plugin for pptp
NetworkManager-vpnc-0.7.0.99-1.el5.4.x86_64.rpm NetworkManager VPN plugin for vpnc
OpenEXR-1.4.0a-5.el5.i386.rpm A high dynamic-range (HDR) image file format
OpenEXR-1.4.0a-5.el5.x86_64.rpm A high dynamic-range (HDR) image file format
OpenEXR-devel-1.4.0a-5.el5.i386.rpm Headers and libraries for building apps that use OpenEXR
OpenEXR-devel-1.4.0a-5.el5.x86_64.rpm Headers and libraries for building apps that use OpenEXR
Pound-2.6-2.el5.2.x86_64.rpm Reverse proxy and load balancer
PyPAM-0.5.0-11.el5.x86_64.rpm PAM bindings for Python
PyQuante-1.6.4-8.el5.x86_64.rpm Python Quantum Chemistry
PyQuante-libint-1.6.4-8.el5.x86_64.rpm Libint integration to PyQuante
PyXB-1.1.2-1.el5.noarch.rpm Python XML Schema Bindings
PyYAML-3.09-11.el5.x86_64.rpm YAML parser and emitter for Python
PythonCard-0.8.2-1.el5.noarch.rpm PythonCard GUI construction toolkit
Advertisement
Advertisement