ATpy-0.9.6-1.el5.noarch.rpm


Advertisement

Description

ATpy - Astronomical Tables in Python

Property Value
Distribution CentOS 5
Repository EPEL x86_64
Package name ATpy
Package version 0.9.6
Package release 1.el5
Package architecture noarch
Package type rpm
Installed size 161.88 KB
Download size 43.11 KB
Official Mirror dl.fedoraproject.org
ATpy is a high-level Python package providing a way to manipulate tables of
astronomical data in a uniform way. It provides built-in support for NumPy
recarrays and common astronomical file/database formats (FITS, VO, HDF5,
and ASCII tables) with a very simple API.

Alternatives

Package Version Architecture Repository
ATpy-0.9.6-1.el5.noarch.rpm 0.9.6 noarch EPEL
ATpy - - -

Requires

Name Value
numpy -
python(abi) = 2.4

Provides

Name Value
ATpy = 0.9.6-1.el5

Download

Type URL
Binary Package ATpy-0.9.6-1.el5.noarch.rpm
Source Package ATpy-0.9.6-1.el5.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://dl.fedoraproject.org/pub/archive/epel/5/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install ATpy rpm package:
    # yum install ATpy

Files

Path
/usr/lib/python2.4/site-packages/atpy/__init__.py
/usr/lib/python2.4/site-packages/atpy/asciitables.py
/usr/lib/python2.4/site-packages/atpy/basetable.py
/usr/lib/python2.4/site-packages/atpy/decorator.py
/usr/lib/python2.4/site-packages/atpy/decorator.pyc
/usr/lib/python2.4/site-packages/atpy/decorator.pyo
/usr/lib/python2.4/site-packages/atpy/decorators.py
/usr/lib/python2.4/site-packages/atpy/exceptions.py
/usr/lib/python2.4/site-packages/atpy/fitstable.py
/usr/lib/python2.4/site-packages/atpy/hdf5table.py
/usr/lib/python2.4/site-packages/atpy/helpers.py
/usr/lib/python2.4/site-packages/atpy/htmltable.py
/usr/lib/python2.4/site-packages/atpy/ipactable.py
/usr/lib/python2.4/site-packages/atpy/irsa_service.py
/usr/lib/python2.4/site-packages/atpy/latextable.py
/usr/lib/python2.4/site-packages/atpy/masked.py
/usr/lib/python2.4/site-packages/atpy/masked.pyc
/usr/lib/python2.4/site-packages/atpy/masked.pyo
/usr/lib/python2.4/site-packages/atpy/odict.py
/usr/lib/python2.4/site-packages/atpy/rechelper.py
/usr/lib/python2.4/site-packages/atpy/registry.py
/usr/lib/python2.4/site-packages/atpy/sqlhelper.py
/usr/lib/python2.4/site-packages/atpy/sqltable.py
/usr/lib/python2.4/site-packages/atpy/structhelper.py
/usr/lib/python2.4/site-packages/atpy/version.py
/usr/lib/python2.4/site-packages/atpy/version.pyc
/usr/lib/python2.4/site-packages/atpy/version.pyo
/usr/lib/python2.4/site-packages/atpy/vo_conesearch.py
/usr/lib/python2.4/site-packages/atpy/votable.py
/usr/share/doc/ATpy-0.9.6/CHANGES
/usr/share/doc/ATpy-0.9.6/LICENSE
/usr/share/doc/ATpy-0.9.6/README

Changelog

2012-05-21 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.6-1
- New upstream release.
2011-07-14 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.5.3-1
- New upstream release.
- Removing defattr macro
2011-05-11 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.5-2
- Moving Requires for python3 to its proper place in package macro
2011-05-02 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.5-1
- New upstream release
2011-04-26 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.4-3
- Added support for python3
2011-04-26 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.4-2
- Updated upstream web site
- More details in files section
2010-11-30 - Sergio Pascual <sergiopr at fedoraproject.org> - 0.9.4-1
- Initial spec file

See Also

Package Description
AntTweakBar-1.14-5.el5.i386.rpm GUI library for videogame property editing UIs
AntTweakBar-1.14-5.el5.x86_64.rpm GUI library for videogame property editing UIs
AntTweakBar-devel-1.14-5.el5.i386.rpm Header files for AntTweakBar
AntTweakBar-devel-1.14-5.el5.x86_64.rpm Header files for AntTweakBar
BEDTools-2.15.0-1.el5.x86_64.rpm A flexible suite of utilities for comparing genomic features
BEDTools-docs-2.15.0-1.el5.x86_64.rpm Manual for BEDTools
BackupPC-3.3.1-5.el5.x86_64.rpm High-performance backup system
BareBonesBrowserLaunch-2.0-2.el5.noarch.rpm Simple library to launch a browser window from Java
BareBonesBrowserLaunch-javadoc-2.0-2.el5.noarch.rpm Javadocs for BareBonesBrowserLaunch
BitchX-1.2.1-1.el5.x86_64.rpm IrcII chat client
CGSI-gSOAP-1.3.10-1.el5.i386.rpm GSI plugin for gSOAP
CGSI-gSOAP-1.3.10-1.el5.x86_64.rpm GSI plugin for gSOAP
CGSI-gSOAP-devel-1.3.10-1.el5.i386.rpm GSI plugin for gSOAP - development files
CGSI-gSOAP-devel-1.3.10-1.el5.x86_64.rpm GSI plugin for gSOAP - development files
CQRlib-1.1.2-1.el5.i386.rpm ANSI C API for quaternion arithmetic and rotation
Advertisement
Advertisement