fuse-libs-2.7.4-8.el5.x86_64.rpm


Advertisement

Description

fuse-libs - File System in Userspace (FUSE) libraries

Property Value
Distribution CentOS 5
Repository CentOS x86_64
Package name fuse-libs
Package version 2.7.4
Package release 8.el5
Package architecture x86_64
Package type rpm
Installed size 162.60 KB
Download size 71.17 KB
Official Mirror vault.centos.org
Devel With FUSE it is possible to implement a fully functional filesystem in a
userspace program. This package contains the FUSE libraries.

Alternatives

Package Version Architecture Repository
fuse-libs-2.7.4-8.el5.i386.rpm 2.7.4 i386 CentOS
fuse-libs-2.7.4-8.el5.i386.rpm 2.7.4 i386 CentOS
fuse-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libfuse.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libulockmgr.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH) -

Provides

Name Value
fuse-libs = 2.7.4-8.el5
libfuse.so.2()(64bit) -
libfuse.so.2(FUSE_2.2)(64bit) -
libfuse.so.2(FUSE_2.4)(64bit) -
libfuse.so.2(FUSE_2.5)(64bit) -
libfuse.so.2(FUSE_2.6)(64bit) -
libfuse.so.2(FUSE_2.7)(64bit) -
libulockmgr.so.1()(64bit) -

Download

Type URL
Binary Package fuse-libs-2.7.4-8.el5.x86_64.rpm
Source Package fuse-2.7.4-8.el5.src.rpm

Install Howto

Install fuse-libs rpm package:

# yum install fuse-libs

Files

Path
/lib64/libfuse.so.2
/lib64/libfuse.so.2.7.4
/lib64/libulockmgr.so.1
/lib64/libulockmgr.so.1.0.1
/usr/share/doc/fuse-libs-2.7.4/COPYING.LIB

Changelog

See fuse-2.7.4-8.el5.x86_64.rpm changelog.

See Also

Package Description
gail-1.9.2-3.el5_4.i386.rpm Accessibility implementation for GTK+ and GNOME libraries
gail-1.9.2-3.el5_4.x86_64.rpm Accessibility implementation for GTK+ and GNOME libraries
gail-devel-1.9.2-3.el5_4.i386.rpm Files to compile applications that use GAIL
gail-devel-1.9.2-3.el5_4.x86_64.rpm Files to compile applications that use GAIL
gamin-0.1.7-10.el5.i386.rpm Library providing the FAM File Alteration Monitor API
gamin-0.1.7-10.el5.x86_64.rpm Library providing the FAM File Alteration Monitor API
gamin-devel-0.1.7-10.el5.i386.rpm Libraries, includes, etc. to embed the Gamin library
gamin-devel-0.1.7-10.el5.x86_64.rpm Libraries, includes, etc. to embed the Gamin library
gamin-python-0.1.7-10.el5.x86_64.rpm Python bindings for the gamin library
gawk-3.1.5-16.el5.x86_64.rpm The GNU version of the awk text processing utility
gcalctool-5.8.25-1.el5.x86_64.rpm A desktop calculator
gcc-4.1.2-55.el5.x86_64.rpm Various compilers (C, C++, Objective-C, Java, ...)
gcc-c++-4.1.2-55.el5.x86_64.rpm C++ support for GCC
gcc-gfortran-4.1.2-55.el5.x86_64.rpm Fortran 95 support
gcc-gnat-4.1.2-55.el5.x86_64.rpm Ada 95 support for GCC
Advertisement
Advertisement